Monday, October 16, 2017

PKI-3-CERTIFICATE_INVALID_NOT_YET_VALID - Cisco vWLC

I installed a fresh copy of Cisco vWLC version  AIR_CTVM-K9_8_2_151_0. But my AP3502i refused to connect to this controller and returns the error "PKI-3-CERTIFICATE_INVALID_NOT_YET_VALID" in the console output.

Then I checked the WLC self signed certificate (SSC) and it is not valid yet !!!



I thought I could regenerate the certificate with correct time but could find any CLI command or GUI option to do that.

Then I thought, lets change the time so that the certificate will be valid.



After few minutes that changed the AP's time as well and the AP connected to the controller !!!





Post a Comment